Khắc phục lỗi không thể upgrade được wordpress (hay code bất kỳ), plugin hoặc themes trên VPS sử dụng VPSSIM

May 7th, 2015 by 2 Comments | Last Modified: March 24th, 2016

Thực ra đây không phải là wordpress hay themes hoặc plugin  không thể upgrade được lên phiên bản mới mà là bạn đã upgrade hoặc update thành công rồi nhưng hệ thống wordpress (hoặc code bạn sử dụng) đang chạy không biết. 

Nguyên nhân là do để VPS có hiệu suất tốt nhất nên VPSSIM thực hiện config cấu hình Zend Opcache chỉ đọc các file php được cache trên RAM.

Sau khi bạn upgrade wordpress hay các plugin và themes, các file php trên ổ cứng bị thay đổi nhưng trên RAM thì vẫn không có gì thay đổi. Vì vậy mọi thứ với blog wordpress đang chạy của bạn không có gì thay đổi.

Xem thêm: Cấu hình để Opcache chạy hiệu quả nhất trên VPS sử dụng VPSSIM
Vậy chúng ta phải làm gì để khắc phục lỗi này ? :D

Rất đơn giản bạn chỉ cần clear Opcache đi là được.

Cách thực hiện:
Bạn có thể sử dụng 1 trong 3 cách sau:

1. Dùng lệnh restart php-fpm

2.  Bạn có thể clear php cache bằng Opcache Control panel trong port bí mật

Bạn truy cập vào http://ip_vps: port bí mật/ocp.php và làm như hình dưới:

3. Clear Opcache trong VPSSIM menu

huong da clear zend opcache bangg vpssim

Như vậy là bạn đã khắc phục được lỗi rồi. Với tất cả các code khác cũng thực hiện tương tự nhé. :D

Xem thêm: Cài đặt Nginx, PHP-FPM, MariaDB và quản lý VPS dễ dàng, bảo mật với VPSSIM

Chúc bạn thành công.

2 Comments
  1. Posted by Annie
    • Posted by Nguyễn Oánh

Bình luận của bạn

Bạn vui lòng sử dụng tên thật hay nickname và không sử dụng từ khóa trong phần điền tên. Nếu vi phạm, mình xin phép không cho hiện comment trên site. Cảm ơn bạn.



:xauho: :roll: :oops: :nono: :mrgreen: :mofat: :macf: :data: :cry: :claps: :bye: :batfa: :ZZZM: :D ::tholoz: ::meney: ::kiss:: ::fulltime: ::cuoiroile:: ::chugun: ::chenhca: ::cave: ::bank: ::CRTTS: :-| :-D :-? 8)
KHUYẾN MẠI ĐẶC BIỆT ! VULTR Đang Tặng 52 USD Cho Tài Khoản Mới ! GET COUPON NOW
Hello. Add your message here.